Banner Session Initialization Failed

Tags Banner

Issue

OIT is aware of a recurring issue between Banner and several web browsers. Selecting a form or page will create a busy animation on Banner, promptly followed by a text display of "Session Initialization Failed. Couldn't access remote session service." Solutions so far involve flushing the browser caches and making sure that third-party cookies are allowed.

  • Banner page fails to load. Users receive a Session Initialization Failed error from their web browser.

Environment/Application

  • Banner

Cause

  • Incorrect Security Permissions
  • Cached Data

Resolution

For Firefox:
  1. Navigate to the Settings menu > Privacy and security.
  2. Look for the selection of security levels (Standard, Strict, Custom). Select Custom.
  3. Change the Cookie settings to only block "Cross-site Tracking Cookies."
  4. Navigate down to Cookies and Site Data. Select Clear Data.
  5. Set the Time range to clear to "Everything". Select all options and click "Clear Now."
  6. Test Banner. Make sure to hard refresh. (Ctrl + F5)
For Google Chrome:
  1. Navigate to the Settings menu > Privacy and security.
  2. Navigate to the Privacy and security Sub-menu > Third-party cookies.
  3. For Default Behavior, Select "Allow third-party cookies."
  4. Navigate to the Privacy and security Sub-menu > Delete browsing data.
  5. Select Advanced.
  6. Adjust the Dropdown to "All Time" and Select each check box within the window.
  7. Select Delete data.
  8. Test Banner. Make sure to hard refresh. (Ctrl + F5)