Issue
OIT is aware of a recurring issue between Banner and several web browsers. Selecting a form or page will create a busy animation on Banner, promptly followed by a text display of "Session Initialization Failed. Couldn't access remote session service." Solutions so far involve flushing the browser caches and making sure that third-party cookies are allowed.
- Banner page fails to load. Users receive a Session Initialization Failed error from their web browser.
Environment/Application
Cause
- Incorrect Security Permissions
- Cached Data
Resolution
For Firefox:
- Navigate to the Settings menu > Privacy and security.
- Look for the selection of security levels (Standard, Strict, Custom). Select Custom.
- Change the Cookie settings to only block "Cross-site Tracking Cookies."
- Navigate down to Cookies and Site Data. Select Clear Data.
- Set the Time range to clear to "Everything". Select all options and click "Clear Now."
- Test Banner. Make sure to hard refresh. (Ctrl + F5)
For Google Chrome:
- Navigate to the Settings menu > Privacy and security.
- Navigate to the Privacy and security Sub-menu > Third-party cookies.
- For Default Behavior, Select "Allow third-party cookies."
- Navigate to the Privacy and security Sub-menu > Delete browsing data.
- Select Advanced.
- Adjust the Dropdown to "All Time" and Select each check box within the window.
- Select Delete data.
- Test Banner. Make sure to hard refresh. (Ctrl + F5)